Click to go to back to www.131mirafiori.com Welcome, Guest. Please login or register.
August 21, 2017, 09:00:39 AM
Home Help Login Register

+  131mirafiori forum
|-+  131mirafiori home
| |-+  The Garage (Moderator: Admin)
| | |-+  Engine noise almost solved
« previous next »
Pages: [1] Go Down Print
Author Topic: Engine noise almost solved  (Read 200 times)
cooter131
Full Member
**
Offline Offline

Posts: 34


/1/3/1/


« on: August 08, 2017, 05:44:49 PM »

Hello to all.

After a long time I managed to spend some time and find out what is causing a very annoying noise. It all started a year ago. It sounds like two metal pieces hitting each other and is rev dependant. As it was coming from the lower end of the engine I started by removing the sump.
No1 piston had alot of free play compared to the other 3. It turned out the bearing was badly worn. It is one of those ''hour-glass" shaped bearings and its outside diameter is 50mm.

Any of you guys has a part number to start with?

Engine is 125BC, 1608cc.
Car, of course, is 131 series 1...

I will try to upload pics in case they could help a bit more.

Thanks in advance gentlemen,
George
Logged

George K.
Athens, Greece

131 Special '77 (1300cc) 1977-1999
131 Special '76 (1600cc) 2007- . . .
cooter131
Full Member
**
Offline Offline

Posts: 34


/1/3/1/


« Reply #1 on: August 08, 2017, 05:48:35 PM »

Pics


* DSC_2695.JPG (3706.6 KB, 5344x3008 - viewed 121 times.)
Logged

George K.
Athens, Greece

131 Special '77 (1300cc) 1977-1999
131 Special '76 (1600cc) 2007- . . .
cooter131
Full Member
**
Offline Offline

Posts: 34


/1/3/1/


« Reply #2 on: August 08, 2017, 05:51:33 PM »

Pics2


* DSC_2694.JPG (3223.85 KB, 5344x3008 - viewed 119 times.)
Logged

George K.
Athens, Greece

131 Special '77 (1300cc) 1977-1999
131 Special '76 (1600cc) 2007- . . .
Fiat 131 Abarth#2
Hero Member
****
Offline Offline

Posts: 1,816


Fiat 131 Abarth Gr.4


« Reply #3 on: August 10, 2017, 08:33:20 AM »

Hello to all.

After a long time I managed to spend some time and find out what is causing a very annoying noise. It all started a year ago. It sounds like two metal pieces hitting each other and is rev dependant. As it was coming from the lower end of the engine I started by removing the sump.
No1 piston had alot of free play compared to the other 3. It turned out the bearing was badly worn. It is one of those ''hour-glass" shaped bearings and its outside diameter is 50mm.

Any of you guys has a part number to start with?

Engine is 125BC, 1608cc.
Car, of course, is 131 series 1...

I will try to upload pics in case they could help a bit more.

Thanks in advance gentlemen,
George

125 BC 1608 cc
Glyco 01-4127/4 STD  this are standard measure
Are you sure that Motor code is 125BC ?
Logged

Enzo from Germany!
cooter131
Full Member
**
Offline Offline

Posts: 34


/1/3/1/


« Reply #4 on: August 10, 2017, 11:17:06 AM »

I guess so...


* _20170810_151329.JPG (2151.42 KB, 3008x3563 - viewed 96 times.)
Logged

George K.
Athens, Greece

131 Special '77 (1300cc) 1977-1999
131 Special '76 (1600cc) 2007- . . .
Fiat 131 Abarth#2
Hero Member
****
Offline Offline

Posts: 1,816


Fiat 131 Abarth Gr.4


« Reply #5 on: August 10, 2017, 01:02:24 PM »

That is not the engine code! It is from the lid!!!
here is the engine code look pic.


* Kopie von 37.jpg (313.91 KB, 1815x1361 - viewed 92 times.)
Logged

Enzo from Germany!
cooter131
Full Member
**
Offline Offline

Posts: 34


/1/3/1/


« Reply #6 on: August 10, 2017, 08:38:37 PM »

Ok Enzo! Just a few centimeters above the oil filter...

Thanks a lot. I will check again.

George
Logged

George K.
Athens, Greece

131 Special '77 (1300cc) 1977-1999
131 Special '76 (1600cc) 2007- . . .
cooter131
Full Member
**
Offline Offline

Posts: 34


/1/3/1/


« Reply #7 on: August 11, 2017, 05:02:28 PM »

It seems that the engine code is 125 BC.


* DSC_2721.JPG (3601.02 KB, 5344x3008 - viewed 68 times.)
Logged

George K.
Athens, Greece

131 Special '77 (1300cc) 1977-1999
131 Special '76 (1600cc) 2007- . . .
cooter131
Full Member
**
Offline Offline

Posts: 34


/1/3/1/


« Reply #8 on: August 19, 2017, 03:41:31 PM »

Update:

New big-end bearings fitted, oil changed, oil filter changed and the engine runs smoothly without the hammering noise.

Thanks everyone for the input.
Logged

George K.
Athens, Greece

131 Special '77 (1300cc) 1977-1999
131 Special '76 (1600cc) 2007- . . .
cooter131
Full Member
**
Offline Offline

Posts: 34


/1/3/1/


« Reply #9 on: August 19, 2017, 03:50:36 PM »

Crankshaft pics


* DSC_2603~02.JPG (4354.56 KB, 5344x3008 - viewed 25 times.)

* DSC_2602~03.JPG (4360.51 KB, 5344x3008 - viewed 25 times.)
Logged

George K.
Athens, Greece

131 Special '77 (1300cc) 1977-1999
131 Special '76 (1600cc) 2007- . . .
Pages: [1] Go Up Print 
« previous next »
Jump to:  



Disclaimer: This forum is available free and is part of a non-profit website run by volunteers for the benefit of owners and enthusiasts of the various models of the Fiat 131 and derivatives. Information is provided in good faith and no liability can be accepted by any individual for any situation arising from the use of this information.

Opinions expressed in this forum are those of the contributors and not of the website's owners, administrators or moderators who cannot accept any responsibility for the results of following any advice given by contributors.

The administrators and moderators of this forum reserve the right to edit or delete anything they consider to be of a defamatory, discriminatory, derogatory, abusive or otherwise unacceptable nature.



Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Click to visit www.thotos.com