Click to go to back to www.131mirafiori.com Welcome, Guest. Please login or register.
February 27, 2020, 06:45:04 AM
Home Help Login Register

+  131mirafiori forum
|-+  131mirafiori home
| |-+  The Garage (Moderator: Admin)
| | |-+  back up light switch
« previous next »
Pages: [1] Go Down Print
Author Topic: back up light switch  (Read 161 times)
Henk
Hero Member
****
Offline Offline

Posts: 218


« on: February 03, 2020, 01:54:42 PM »

Question

Have no back up light function, no signal to the rear bulbs
I suspect it is the switch....
Is it easy to replace? and where do I find it? anywhere on the gearbox I guess Huh
Logged

Henk
Fiat Mirafiori 1.6 A1.00
MB W114 280 C
Honda CB750 1972
BMW E30 318 Touring
Thotos
Founding Member
Hero Member
****
Offline Offline

Posts: 3,215


Theo Kyriacou


WWW
« Reply #1 on: February 03, 2020, 04:13:52 PM »

It's at the back of the gearbox but check the connections first. With time the connections get weak and sometimes even drop off the switch.
Logged

Theo Kyriacou
Enfield, UK
131DHOC
Hero Member
****
Offline Offline

Posts: 405


« Reply #2 on: February 04, 2020, 07:45:07 AM »

Question

Have no back up light function, no signal to the rear bulbs
I suspect it is the switch....
Is it easy to replace? and where do I find it? anywhere on the gearbox I guess Huh

easy to replace and the same part as fiat dino and others. Very common to find. But, check this out: I had the same problem and it turned out that the issue was that the the wire runs near the escape line under the right front seat. Follow the wire and you may find that it's burned near the escape line.
Logged
Henk
Hero Member
****
Offline Offline

Posts: 218


« Reply #3 on: February 04, 2020, 04:35:26 PM »

thanks a lot guys
will check both suggestions.
I think it is not a MOT issue here in the Netherlands as the car is before 1997  Grin
(MOT next week.... Undecided)
Logged

Henk
Fiat Mirafiori 1.6 A1.00
MB W114 280 C
Honda CB750 1972
BMW E30 318 Touring
131DHOC
Hero Member
****
Offline Offline

Posts: 405


« Reply #4 on: February 22, 2020, 08:06:48 AM »

si I presume you left the car as is before MOT....
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  



Disclaimer: This forum is available free and is part of a non-profit website run by volunteers for the benefit of owners and enthusiasts of the various models of the Fiat 131 and derivatives. Information is provided in good faith and no liability can be accepted by any individual for any situation arising from the use of this information.

Opinions expressed in this forum are those of the contributors and not of the website's owners, administrators or moderators who cannot accept any responsibility for the results of following any advice given by contributors.

The administrators and moderators of this forum reserve the right to edit or delete anything they consider to be of a defamatory, discriminatory, derogatory, abusive or otherwise unacceptable nature.



Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Click to visit www.thotos.com